API Versioning

Our current API version is 2017.7. This means there have been no breaking changes in the API since PSPDFKit Server version 2017.7.

You can specify which API version you want to use by setting the pspdfkit-api-version header. The currently supported version is 2017.7. See the documentation of previous versions of PSPDFKit Server for details on how to use old APIs.