Prerequisites

PSPDFKit is a commercial product and uses a license key to verify your copy against the package name you registered. If you don’t have a license yet, request an evaluation license here and follow the instructions in the email you receive.

PSPDFKit requires the latest stable version of Xcode available at the time of the release. This is a hard requirement; please make sure you have the correct version of Xcode installed.