Incorrect Bundle Version

When updating PSPDFKit, you may encounter a popover while running your app, saying that the version of the PSPDFKit.bundle you're using does not match the version expected in PSPDFKit. This is an Xcode problem and is not caused by PSPDFKit.

When you see this happening, deleting Xcode's Derived Data, located at ~/Library/Developer/Xcode/DerivedData, will solve the problem.