64-bit and iOS 8 Requirements

Apple announced it will require new apps to include 64-bit support and to be built with the iOS 8 SDK starting 1 February 2015. As of 1 June 2015, app updates also need to follow the same requirements.

PSPDFKit is 64-bit ready as of 3.0.3 from 22 September 2013. The v3 series has been designed for iOS 6+7 (also iOS 5 up to 3.2.3) and can be compiled with Xcode 5 (SDK 7).

On 22 September 2014, we released PSPDFKit 4, which includes many updates and improvements over the v3 series and was designed for iOS 7+8 and Xcode 6 (SDK 8).

If you are already using PSPDFKit 4, everything's good. If not, you should upgrade to the latest version soon. See our changelog for a full version history.