PSPDFLibraryFTSVersion

enum PSPDFLibraryFTSVersion {}

Specifies the version of FTS the PSPDFLibrary should use.

  • The library will use the highest version of FTS available

    Declaration

    Objective-C

    PSPDFLibraryFTSVersionHighestAvailable

    Swift

    case versionHighestAvailable = 0
  • The library will use FTS 4

    Declaration

    Objective-C

    PSPDFLibraryFTSVersion4

    Swift

    case version4 = 1
  • The library will use FTS 5

    Declaration

    Objective-C

    PSPDFLibraryFTSVersion5

    Swift

    case version5 = 2